Nowe załaczniki z tego działu muszą zostać zaakceptowane przez moderatora.
Napisz nową odpowiedź
Odpowiedź w wątku: The Sims 3 KOLEKCJA [PL] [v1.67.2] [STORE do 17.08.2014] [ISO]
Login:
Temat:
Ikona posta
Wiadomość:
Emotikony
:) ;) :G :D
:P :o 8) :(
:akuku: xD :| hehe
:zawstydzony: :ok: :clap: :lel:
:H ^^ :damn: :popcorn:
:F <3 :facepalm: wtf
???? :/ :lol: :E
:mad2: :rotfl:  
[więcej]
Opcje posta:
Subskrypcja wątku:
Wybierz sposób powiadamiania i subskrypcji tego wątku. (tylko dla zarejestrowanych)




Weryfikacja przeciw botom
Zaznacz pole wyboru znajdujące się poniżej. Ten proces pozwala chronić forum przed botami spamującymi.

Załączniki
Pojemość, która jest przeznaczona na załączniki wynosi nieograniczone. [Pokaż moje załączniki]
Nowy załącznik:


Podgląd wątku (od najnowszej odpowiedzi)
Napisane przez kamil445 - 01-Sie-2019, 11:54:25
(24-Lip-2019, 17:33:41)nddx napisał(a): hej, obejrzałam filmik i zrobiłam wszystko dokładnie jak na nim z małym wyjątkiem. podczas montowania dodatków zawsze aż do końca w tle działały po 4 (bo na tyle mogłam sobie pozwolić) przez co nie wszystkie zainstalowały się po kolei. nie wiem czy to przez mój błąd. gdy chciałam włączyć grę zamiast samej gry wyświetlił mi się czarny ekran. mógłby ktoś mi powiedzieć co mam zrobić w takiej sytuacji?

PS. nie wiem czy to drobny szczegół, który nic nie znaczy, ale gdy najeżdżam myszką na włączoną grę pisze The Sims 3: Film, a wydaje mi się, że powinno pisać The Sims 3: Skok w przyszłość.


Do zainstalowania wystarczy jeden wirtualny napęd, można wcześniejsze obrazy "odmontować" :)
Napisane przez kamil445 - 07-Lip-2019, 10:24:21
Wystarczy do innego folderu

Jak instalujesz gre to wyłącz program torrentowy
Napisane przez Strzała1323 - 05-Lip-2019, 13:21:45
(05-Lip-2019, 11:32:30)Strzała1323 napisał(a): Witam

Podczas instalowania pojawia mi się komunikat o błędzie Torrenta 'Plik The sims 3 KOLEKCJA PL. Proces nie może uzyskać dostępu do pliku, ponieważ jest on używany przez inny proces. (WriteToDisk)


Zatrzymaj torrent i wybierz "ponowne sprawdzanie" to sprawdzi czy pliki się dobrze pobrały.

Jeżeli to nic nie da to zmień ścieżkę instalacyjną gry (zainstaluj w innym miejscu)

'Ponowne sprawdzenie' nie pomogło.
Zainstalować na innym dysku czy wystarczy do innego folderu?
Napisane przez kamil445 - 05-Lip-2019, 11:52:54
(03-Lip-2019, 00:49:29)bananqgames napisał(a): Witam, mam problem, otóż wydaje mi się, że wszystko zrobilem dobrze, ale wyświetla się Błąd uruchomienia gry kiedy włączam launcher. Pomoże ktos? :C


Wcześniej były zainstalowane jakieś simsy 3 ? Spróbuj uruchomić jako administrator.

Jeżeli to nic nie da to usuń całą grę + wpisy rejestru i ponownie ją zainstaluj


(05-Lip-2019, 11:32:30)Strzała1323 napisał(a): Witam

Podczas instalowania pojawia mi się komunikat o błędzie Torrenta 'Plik The sims 3 KOLEKCJA PL. Proces nie może uzyskać dostępu do pliku, ponieważ jest on używany przez inny proces. (WriteToDisk)


Zatrzymaj torrent i wybierz "ponowne sprawdzanie" to sprawdzi czy pliki się dobrze pobrały.

Jeżeli to nic nie da to zmień ścieżkę instalacyjną gry (zainstaluj w innym miejscu)
Napisane przez Strzała1323 - 05-Lip-2019, 11:32:30
Witam

Podczas instalowania pojawia mi się komunikat o błędzie Torrenta 'Plik The sims 3 KOLEKCJA PL. Proces nie może uzyskać dostępu do pliku, ponieważ jest on używany przez inny proces. (WriteToDisk)
Napisane przez bananqgames - 03-Lip-2019, 00:49:29
Witam, mam problem, otóż wydaje mi się, że wszystko zrobilem dobrze, ale wyświetla się Błąd uruchomienia gry kiedy włączam launcher. Pomoże ktos? :C
Napisane przez wuwuzela666 - 01-Lip-2019, 17:48:24
(01-Lip-2019, 17:45:19)kamil445 napisał(a): Możesz usunąć te pliki, a pojawia się komunikat ponieważ jeden z plików iso jest jeszcze zamontowany w programie daemon tools.

W google poszukaj jak odmontować obraz iso daemon tools

już ogarnęłam wszystko ale kolejny problem, gdy włączam grę po ekranie ładowania pojawia się komunikat o braku płyty z grą w napędzie, zostawiłam pliki ISO skoku w przyszłość i podstawowej gry :/
edit: dodam że korzystałam ze wskazówek ktore byly gdzieś na początku wątku, crack wklejony ze skoku w przyszłość do folderu Game/Bin i niestety nic, otwierając grę przez każdy plik po ekranie ładowania to samo niestety, próbując odpalić grę przez plik zawarty w cracku pokazuje mi błąd o treści "nieudana inicjalizacja usługi (0x0175dcbb)
 UWAGA NOWOSC gierka działa, obejrzałam filmik dokładniej i jest gicik <3
Napisane przez kamil445 - 01-Lip-2019, 17:45:19
Możesz usunąć te pliki, a pojawia się komunikat ponieważ jeden z plików iso jest jeszcze zamontowany w programie daemon tools.

W google poszukaj jak odmontować obraz iso daemon tools
Napisane przez wuwuzela666 - 01-Lip-2019, 16:18:29
Czy po instalacji wszystkiego można usunąć folder z plikami ISO??
edit i btw jesli tak to jak to zrobić, gdyż pokazuje mi że plik jest używany przez program czy coś w tym stylu
Napisane przez kamil445 - 01-Lip-2019, 13:01:42
(30-Cze-2019, 13:41:02)miskmaster napisał(a): Halo! Nie działają żadne linki poza CRACK i MAPY, BUDYNKI, STROJE. 
Proszę o aktualizację :)


Poprawione :ok:
Napisane przez miskmaster - 30-Cze-2019, 13:41:02
Halo! Nie działają żadne linki poza CRACK i MAPY, BUDYNKI, STROJE. 
Proszę o aktualizację :)
Napisane przez kamil445 - 02-Cze-2019, 21:50:13
Spróbuj tego rozwiązania:

http://centrum-simow.com/viewtopic.php?t=1205
Napisane przez - 02-Cze-2019, 10:51:13
(01-Cze-2019, 20:38:31)kamil445 napisał(a): Co ? w the sims 3 na sprzęcie i5 3470 @ 3.2 GHz oraz Sapphire AMD Radeon HD 7850 2 GB oraz 16 GB RAM przegrałem dziesiątki godzin i nie miałem takiego problemu. Gra działała na max ustawieniach graficznych.

Zaktualizuj sterowniki do karty graficznej a jak to nic nie da to  pogrzeb w ustawieniach graficznych w grze.

To nie jest normalne.

Kurcze pewnie mam za słabą kartę graficzną :(  Chodzi o to że wszędzie trawa jest rozmazana, z resztą jest wszystko ok więc postaram się nie zwracać na to uwagi
Napisane przez kamil445 - 01-Cze-2019, 20:38:31
Co ? w the sims 3 na sprzęcie i5 3470 @ 3.2 GHz oraz Sapphire AMD Radeon HD 7850 2 GB oraz 16 GB RAM przegrałem dziesiątki godzin i nie miałem takiego problemu. Gra działała na max ustawieniach graficznych.

Zaktualizuj sterowniki do karty graficznej a jak to nic nie da to pogrzeb w ustawieniach graficznych w grze.

To nie jest normalne.
Napisane przez - 01-Cze-2019, 17:31:21
Czemu powierzchnie nie mają tekstur?
Ten wątek ma jeszcze 15 odpowiedzi. Przeczytaj całość.